Not Able To Download or Upload Files In FileZilla ?

Home Forums Software Not Able To Download or Upload Files In FileZilla ?

This topic contains 0 replies, has 1 voice, and was last updated by  Satish 5 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1275

    Satish
    Keymaster

    You were able to download files from a host FTP / server yesterday or some time back, but now the same host name, username and password combinations are not working?

    Connection Timed out
    Could not connect to server
    Waiting to retry..

    filezilla-error-connecting

    Check with the credentials again. If everything is right and you are not able to download…then it could even be the problem with your wifi.

    yes, it happened to me just yesterday.

    after trying everything, finally I switched off my wifi device and switched it on (technically rebooted it) and tried to connect to the host, and owo..it worked. Simple technique and I wasted a lot of time figuring it out 🙁

    I’m writing it here, to save your precious time 🙂

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.